VMware - OVF PACKAGE WITH COMPRESSED DISKS IS CURRENTLY NOT SUPPORTED

Petit mémo pour corriger l'erreur suivante lors de l'importation d'un modèle OVF :

Anglais : OVF PACKAGE WITH COMPRESSED DISKS IS CURRENTLY NOT SUPPORTED

Français : Un module OVF comportant des disques compressés n'est actuellement pas pris en charge pour l'importation OVF

Résolution

1) Télécharger et installer le logiciel VMware Open Virtualization Format Tool depuis le site VMware ICI.

2) Une fois l'installation réalisée, lancer une invite de commande et placez vous dans le répertoire où est installé OVF Tool en utilisant la commande CD.

Par défaut sur un système 64 bit : c:\Program Files\VMware\VMware OVF Tool

3) Saisir la commande suivante pour recréer un fichier OVF compatible :

> ovftool.exe c:\package.ova c:\package-fix.ova

Remplacer package.ova par le modèle à importer, et package-fix.ova par le nouveau modèle corrigé

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *